hardware & software

  • Este debate tiene 8 respuestas, 1 mensaje y ha sido actualizado por última vez el hace 16 años por luar28.
Mostrando 8 respuestas a los debates
  • Autor
    Entradas
    • #12958
      luar28
      Miembro

      Hola buenas a todos

      Tengo un pequeñito estudio donde tengo un supernova y algun sinte de software, pero tengo el problema que no consigo poderlos poner en el secuenciar ya que no suena en el mismo tono…creia que era el timbre de algun sonido, pero me pasa con todos y e tocado ya de todo, el tune el semitone y nada de nada…alguna sugerencia?

      gracias de antemano!

    • #12963
      Resonancia
      Miembro

      ¿Qué te ocurre exactamente? ¿Pulsas una tecla del nova y suena un tono que no toca? ¿Qué sistema usas y que secuenciador?

      Si explicas mejor lo que te ocurre, a lo mejor podemos echarte una mano!!!

    • #12966
      luar28
      Miembro

      Lo que pasa es que pongo un «Do» por ejemplo, en el supernova y en massive (sinte software) y no suena en el mismo tono… el secuenciador es el nuendo y ambos canales midi los tengo con valor 0 el tono (Que no hay ninguno en -12 o +12 o cualquier valor que sean diferente). Ah tengo Xp y mi tarjeta de sonido es una gina. Parece ser que en el tone del supernova si lo bajo 1 suena mas o menos igual, pero todavia no es perfecto, supongo que ahora tendre que jugar con el semitone o algo asi no?

      Espero que me haya explicado claro…

    • #12969

      Tiene toda la pinta de que Gina está «comiendose» un wordclock erróneo en la entrada digital (tienes SPDIF o ADAT pinchados?)
      Esto esclavizaría el sistema a una frecuencia de muestreo no coincidente con la resolución del proyecto de Nuendo, y reproduciría el audio entrante al secuenciador «acelerado», forzando a sonar los 44.1kHz al un reloj superior (imagino que a 48kHz),
      que es lo que sube ese semitono y pico.

    • #12974
      luar28
      Miembro

      uff haber poco a poco…:-o

      Cuando te refieres a la entrada, creo que tengo la Adat que esta es como un puerto de impresora de hace años no? y que luego va al ordenador. Y yo tengo configurado nuendo a la frecuencia de muestro de 44,1khz que creo que es a la que estoy trabajando.

      Pero si esto que me explicas es mi problema, cual seria la solucion? para no tener que bajar ese semitono?

    • #12976

      Adat es un protocolo digital con multiplexado de ocho canales, que se transmite por fibra óptica… es el del conector «cuadrado», y SPDIF es una señal PCM (audio estéreo digital) que se conecta por coaxial en el caso de tu interface…
      Alguna de las dos esta recibiendo una señal de audio con una frecuencia de muestreo superior, y fuerza a la tarjeta, que en principio trabaja a 44.1 porque Nuendo se lo pide a través del driver ASIO, a reproducir su señal de forma esclavizada a ese reloj superior (digamos 48kHz)… La solución es, o bien despinchas la señal digital y configuras la Gina en modo maestro, o bien configuras el ASIO para que trabaje de esclavo a la misma frecuencia que recoge su entrada digital.

      Espero sea este el problema.

    • #12979
      luar28
      Miembro

      Acabo de llegar a casa y e mirado la parte de atras de mi gina, bien tengo 3 conectores el Spdif, el optical y uno que pone computer. Pues el unico que tengo conectado es ese que pone computer los demas no los tengo conectados, excepto las salidas y entradas delanteras que son jacks de 6,5…
      ahora probare de poner el asio como esclavo aunque la verdad es que no tengo ni idea de como hacer, lo voy a intentar antes de preguntar….
      gracias por toda la informacion

    • #13003

      Ahh! Ok, pues no te vuelvas loc@ con la Gina, que no va por ahí: sin señal a la que esclavizarse, automáticamente es maestra.
      Debe ser el modo de afinanción del Supernova.
      Pulsa el botón global y busca la página ‘tune’ para ajustar el valor a cero. Siento haberte despistado con señales wordclock.

    • #13008
      luar28
      Miembro

      bueno despues de mucho afinar mi oido e conseguido que todo suene mas o menos en su linea…E tenido que bajar un tone y subir el semitone a 63….con lo cual me entra la duda si mi supernova estara bien o no…
      Pero muchas gracias por intentar ayudarme….

Mostrando 8 respuestas a los debates
  • Debes estar registrado para responder a este debate.