Mostrando 4 respuestas a los debates
  • Autor
    Entradas
    • #16220
      antonioc
      3 Entradas

      Hola a todos, espero que me podais ayudar y esque soy un principiante en esto de la informatica musical, tengo un portatil acer aspire 5710Z de 80 GB de disco duro y 1 GB de memoria ram y utilizo el magix music maker 15 y me pide requisitos minimos INTEL PENTIUM o AMD ATHLON desde 1 ghz minimo 512 MB RAM (1 GB recomendado) y espacio libre minimo en disco duro 3 GB , tarjeta grafica SVGA con minimo 4MB RAM y tarjeta de sonido de 16 bits, y se cuelga cuando cargo un proyecto de varias pistas,cual puede ser el problema?, gracias y un saludo . SE CUELGA EL ORDENADOR

    • #16223
      jincatelo
      84 Entradas

      a que te refieres con colgarse. Se te paraliza el ratón y no lo puedes mover? has intentado entrar al administrador de tareas con las teclas control (Ctrl) + alt + suprimir y has intentado cerrar el magix music?. Si tu ordenador va bien con otros programas que cargan cosas en la memoria pero no va bien con ese es posible que el problema esté en el propio programa. Intenta desinstalarlo y volverlo a instalar a ver qué pasa. Suerte

    • #16226
      antonioc
      3 Entradas

      hola otra vez ,el problema es que cuando se reproduce la cancion en el secuenciador se entrecorta el sonido y a veces se para y tengo que pulsar ctrl, alt, sup, pero solo lo hace con este programa,pude ser algun plug-in o es el ordenador?,gracias .

    • #16232
      jincatelo
      84 Entradas

      Supongo que entonces tu problema sea la latencia. Osea, que has sobrecargado la canción con plugins , efectos o algo asi y que tu procesador no es capaz de leerlos todos. Suele pasar. En las preferencias de tu programa debe haber una opción para mejorar un poco el bufer (en milisegundos) y con ello la latencia . Hay unos drivers que se llaman asio for all para tarjetas internas de sonido (tarjetas chungas vamos xd) que tal vez te puede ayudar. No se usar tu programa pero para comprobar que el problema sea de latencia carga la canción pero no le des al play. Antes de darle al play ve quitando o «muteando» pistas o quitas todos los pluings y deja solo 1 o 2 pistas y dale al play y vete poco a poco añadiendo pistas/plugins hasta que oigas chasquidos o se te congele como tu dices . Esto es para comprobar si es verdad que el problema es de latencia.

    • #16394
      Fabimusic
      1 Entradas

      Hola, a mi me pasaba algo parecido, actualicé las bios del pc y se solucionó el problema. Te aconsejo que entrés en la web de la marca de tu Pc y seguro que hay algún enlace que hable de Bios.
      Saludos.

Mostrando 4 respuestas a los debates

Debes estar registrado para responder a este debate.