• Autor
    Publicaciones
  • #14486
    Actarus
    4 Publicaciones

    Hola, no se si existe alguna incompatibilidad con Leopard, pero instalo los vst para mac y no los pilla el reaper. ¿Qué puedo hacer?

  • #14490
    Miguel Ángel Pato
    1379 Publicaciones

    Quizá Reaper no los ha detectado (a lo mejor no están en la carpeta adecuada -deberían estar en Librería> audio> plugins> VST).
    En el menú opciones, ves a la preferencias de la aplicación, plug-ins, VST.
    Pulsa sobre Autodetect, y si no los encuentra, añade la ruta a la carpeta deonde estés instalando tus VSTs…
    De todas formas, no olvides que Reaper en Mac Os X aún está en fase beta.
    Cuentanos que tal fue!

  • #14493
    Actarus
    4 Publicaciones

    Nada, no me coge cm101, ds404 ni sr202. Sin embargo cm-505, alhpa y zebra si !!!! El rest de vst también los coge. Cosa rara.

    Aparte de Cubase (que no tengo y creo que no hay demos) ¿Qué otros secuenciadores en Mac pueden usar vst?

  • #14514
    Miguel Ángel Pato
    1379 Publicaciones

    Pues algunos anfitriones VST gratuitos son VSTLord, SynthTest o MultiVST Shell… al menos te servirán para comprobar si corren los VSTs (que sí que es raro lo que te ocurre, si).
    Otros secuenciadores gratuitos son Ardour, Koblo Studio, MUTOOLS MU.LAB, o Five12 Numerology (aunque este aún no soporta plugs VST)…
    Tb puedes echar un vistazo por aquí.
    Suerte con ese postergaier!!!

  • #14538
    Actarus
    4 Publicaciones

    Vaya pues gracias por los enlaces, hay mucha información. Un amigo me ha dejado un Cubase 4 LE que no usaba y que le venía con una tarjeta de audio. Lo he probado y me pasa exactamente lo mismo!!!! Igual es una cuestión de permisos y esos rollos.

    Un saludo.

  • #14549
    Miguel Ángel Pato
    1379 Publicaciones

    Y no los has instalado en una ruta distinta??

    Esos plug-ins no tienen ningún tipo de limitación.

  • #14593
    Actarus
    4 Publicaciones

    Está en la ruta correcta, más que comprobado. De todos modos he hecho una instalación limpia, seguiré probando.

  • #14753
    Diego Nahuel Pirotta
    42 Publicaciones

    Hola, a mi me ocurre lo mismo, pero con ableton live lite 7 (version reducida que viene con mi interface emu 0404 usb). No reconoce los vst cm101, 202 ni 404. Los utilizaba mucho en windows, sobrte todo cm 101 y 404. Los e borrados y vuelto a instalar, he incluso desde varios cd/dvd de cm y no pasa naranja. No se si alguien tiene una respuesta para ese problema…

  • #14754
    Miguel Ángel Pato
    1379 Publicaciones

    Uy… que «pescao» he estado en esta cuestión… disculparme, pero el motivo es que MUON Software abandonó el desarrollo de este soft, y no es compatible ni con un Mac que lleve nucleo Intel, ni con Vista.
    Este será, con toda seguridad, vuestro problema.
    Y la solución, como imaginais, está únicamente en manos de MUON Soft. Esperamos que actualizen estos plugs, porque la verdad es que son unos clásicos.

  • #15049
    Diego Nahuel Pirotta
    42 Publicaciones

    Gracias Pato por la respuesta

Debes estar registrado para responder a este debate.