Mostrando 5 respuestas a los debates
  • Autor
    Entradas
    • #6830
      francisco alcantar
      2 Entradas

      Acabo de instalar la tarjeta m-audio audiophile 2496 y ya no puedo lanzar cubase sx
      alguien me puede decir como puedo arreglar esto?

    • #6955
      Miguel Ángel Pato
      1379 Entradas

      Hola escueto!

      Reinstala SX.

      ¿Cual es exactamente el problema?

    • #6964
      francisco alcantar
      2 Entradas

      La cuestion es que al instalar la tarjeta, windows me aviso de algo referente al logotipo .Despues me percaté que esta tarjeta pide tener instalados service pack de 1 para arriba .Lo que hice fue bajar de abcdatos el service pack 2.Al instalar este, windows no me lo permitio por los asuntos de licencia que al parecer no tiene el XP que incluia mi computadora cuando la compre…..
      Volvi a instalar cubasesx igualmente no se abria, al ver que no me daba mensaje de error pense que quiza el problema estaba en los efectos y/o instrumentos que habia añadido durante casi un año a la carpeta de plugins,por lo tanto empece a quitar algunos y solo así felizmente pude arrancar una de mis herramientas mas importantes.He seguido trabajando en esta y ya en la etapa de master al lanzar Izotope Ozone oigo que entra una distorsion a la mezcla.Por lo tanto ahora mi pregunta cambia:¿Como le hago para quitar este ruido..?

    • #6995
      Martín XM
      46 Entradas

      en algunas revistas de informatica, no quiero que suene a competencia por que no lo es, han dado alguna vez que otra un cd con el service pack 2 sin ningun tipo de problema con las licencias, busca y hazte con uno de ellos , son azules y originales de microsoft y son gratuitos,………..

    • #7009
      Miguel Ángel Pato
      1379 Entradas

      Lo de Ozone puede ser por muchos motivos, el dither a que bitrate esta configurado (ponlo a 24) ? Loudness maximizer está actuando, limita? muevete por sus patches, y si sigue metiendo ruido siempre, vuele a instalarlo… no se que decirte sin mas informacion… :

      (A modo de consejo general, procura que en la mezcla ningun canal suba a rojos).

    • #7351
      Javier
      26 Entradas

      En principio para que un interface de m-audio te funcione bien debes hacerte con un XP + Servipack 2…
      Hazto seguido http://www.m-audio.com y te metes en soporte/drivers/actualizaciones para bajarte el controlador mas reciente.
      Lo del logotipo de windows lo dice siempre… simplemente ignoraló y continua con la instalación normal.
      Despues instalas Cubase y el solito encontrará la tarjeta… Sino lo hace ve a configuración de dispositivos en cubase… repasa pestaña por pestaña hasta que veas que m-audio aparece como dispositivo principal para el sonido.
      Mi m-audio me dio muchos problemas hasta que conseguí instalarla pero… una vez que te funciona acabas enamorándote de sus 8 ms de latencia y su capacidad de convertir lo analógico en digital… jejeje

Mostrando 5 respuestas a los debates

Debes estar registrado para responder a este debate.