• Autor
    Publicaciones
  • #10552
    esnoz
    105 Publicaciones

    Estoy intentando grabar audio con Ableton 6. Puedo monitorizar y grabar el audio de cualquier plugin de instrumentos pero nada de audio que proceda de sintes externos. Intento grabar el audio de un Korg que tengo conectado a la tarjeta de sonido. En Preferéncias de Ableton lo tengo todo bien configurado. Agradecería que alguien me hechára una mano.

  • #10633
    esnoz
    105 Publicaciones

    Cuando entro en «Confg.Input» (en las preferencias de audio de Ableton) tan sólo me aparece un cuadro de dialologo con un mensaje que dice que puedo usar las entradas como mono o estereo pero no encuentro ninguna pestaña de activación de esas entradas. 🙁

  • #10642
    Kastell
    68 Publicaciones

    Eso de las entradas en el setup de Ableton es para que reconozca el interfaz que tienes, y si quieres usarlo como estereo o mono. Donde debes seleccionar para grabar es en el canal, es decir crea un canal de audio igual que creas uno midi para los sintes vst. En el canal de audio en donde seleccionas para insertos o envíos marca LineIn, o Line1, o Line2, o como le tengas puesto a los sintes hardware. Y comenzarás a escuchar el sinte, luego puedes grabarlo. Si no te deja, mirate las propiedades de windows, (si es que usas windows),
    prueba para ver si te va bien la tarjeta, pinchas en el icono de altavoz de la barra de tareas, luego en menú opciones—propiedades—ajustar volumen de grabacion— Selecciona las entradas de línea que tenga tu tarjeta y luego actívala para que sea la fuente para grabar audio, ajusta el volumen que creas conveniente y vete a intentarlo otra vez al Ableton a ver si así puedes grabarlo, miralo bien porque no es difícil, o hazte el tutorial de ayuda sobre como samplear o monitorizar audio de un dispositivo externo en ableton, en el menú ayuda, suele ser sencillo.

    Quizá no me haya explicado al pie de la letra con respecto al ableton, pero es que no lo tengo delante, lo desinstale hace un tiempo y no recuerdo bien los menús y tal, pero es algo parecido a lo que te digo.

    Saludos.

  • #10652
    esnoz
    105 Publicaciones

    Gracias Kastell. En el cuadro de diálogo del setup no hay nada donde elegir mono o estéreo, tan sólo Ok. Confirmo Ok pero sigo sin sonido. Al seleccionar «In» de monitorizacíón en la pista de audio que quiero grabar, el selector no se me cambia a color naranja, (esto solo me ocurre si pretendo monitorizar audio). He probado monitorizar con micros pero tampoco he podido.

  • #10655
    Kastell
    68 Publicaciones

    mirate lo de las propiedades de grabación de windows, tanto para grabación como para reproducción, si es que lo usas, quizá por esa tontería no puedas obtener audio externo, por descontado que supongo que lo tienes bien conectado todo, de los sintes a la entradas de línea de tu tarjeta.
    En el setup de ableton, te aparecen las salidas para escuchar como mono o estéreo y depende de tu tarjeta las entradas que tengas, prueba a ver cambiando de latencia, dándole un poco más de tiempo para ver si te funciona. Aunque por lo que me dices pienso que es alguna tontería, como que tienes en silencio el monitorage de línea exterior y tal.
    Prueba y comentas, metéte en la config de tu interfaz de sonido.
    Saludos y suerte.

  • #10659
    esnoz
    105 Publicaciones

    Las propiedades de sonido de Windows las tengo bien configuradas. El interface de audio también. El problema es que la pista de audio de Ableton ni siquiéra se me arma, solo me deja armar pistas midi. El microKorg lo estoy pudiendo grabar por midi pero todavía nada de audio. He pensado desinstalar Ableton y volverlo a instalar, no se si es muy recomendable…

  • #10667
    Anónimo
    0 Publicaciones

    Hola colega:

    Por desinstalar o volver a reinstalar el live no creo que pase nada.

    Por si acaso apunta configuraciones y eso… por si algo cambia.

    Un saludo

Debes estar registrado para responder a este debate.